BUG: Text Display detected as motion

It seems that the text added is detected as motion.

I have set in motion.conf:

locate off
text_right "%Y-%m-%d\n%T-%q-%v"
text_changes on

I first noticed it with 3.2.2_snap11, but it could have been happening before that. It happens with the released 3.2.2.

Test case

Start motion and notice that a video is created immediately. If you look at the "m".avi file it looks like it is detecting the changes with the text (time changing, etc.).

The smartmask eventually gets it and the text doesn't trigger the motion detection after that.

Environment

Motion version: 3.2.2
ffmpeg version: 0.4.9-0.lvn.0.17.20050427.4
Shared libraries: ffmpeg
Server OS: Fedora Core 4 (kernel 2.6.12-1.1398_FC4)

-- TWikiGuest - 15 Aug 2005

Follow up

Fix record

First I thought you needed glasses. But you are right.

You use a Network camera? If so then it is true. Actually the real bug was much more deep and I found and fixed 3-4 other bugs when I fixed this one.

Fix is in release 3.2.3

-- KennethLavrsen - 16 Aug 2005


I forgot to say that I'm using an Axis2400 camera server. Not that it matters too much now that you fixed it. smile

-- TWikiGuest - 17 Aug 2005

BugReportForm edit

TopicTitle Text Display detected as motion
BugStatus Released
AssignedBugTo
SubmittedBy Dennis DeDonatis?
Topic revision: 17 Aug 2005, TWikiGuest
 
Motion - Bug Report 2005x 08x 15x 140701
Copyright 1999-2014 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Please do not email Kenneth for support questions (read why). Use the Support Requests page or join the Mailing List.