Motion Support

The Motion Wiki Support pages are here for you if you have a technical question or any question about the use of Motion. Motion is free software and does not include support, so please do not contact the developers directly if you have installation questions. This support web is for Motion users by Motion users. Developers are monitoring this web but do not necessarily answer all questions.

Note that if you have questions about Linux, Camera drivers, Special Uses of Motion etc you probably have a better chance getting an answer by joining and asking the MailingList.

Ask a Support Question:

Before you ask a question, please check:

  • Motion Guide - This guide is a very detailed document. There are many hours of work behind getting it to what it is today. So take a little time to actually read the guide if you not already did.

  • Questions already answered
    • AnsweredQuestions lists questions that are already answered.
      (Use WebSearch to find answers to your question that are already written - faster than waiting for a new answer!)

  • How to ask a new question
    • Each question is a wiki topic - please ask a new question in a new topic, rather than adding to a current one where it can get lost.
    • Please read the SupportGuidelines now so that you know what information to include, helping you get a quick and useful answer - filling in this form is not enough for installation problems
    • You need username and password to edit pages - please create your own account in UserRegistration.
    • ALERT! Once you submit the form below you are taken to the new support topic in edit mode where you have the chance to write more information. You need to save this page to really create the support topic.
    • After the topic is created you can edit it again as often as you want and you can attach files (e.g. your config files) to the topic.
    • In case you find the answer by yourself after submitting a question: We would appreciate if you could document this here in your question and set the SupportStatus to AnsweredQuestions. That way you help making the Support web self-organized and more useful.
    • ALERT! Foswiki will not make line breaks unless there is an empty line. If you copy and paste config file text or error text into the support question topic it looks awful and unreadable. To fix this put your text between a line that says <verbatim> and one that says </verbatim>. The default text already have these tags. Paste in your text between these verbatim tags.

      Topic name: SupportQuestion2014x07x24x230016
      Title Short Title
      Question:
      Verbatim Text:
      Note: Be descriptive; the SupportGuidelines tell you what to include. You can expand on it in the next screen if necessary
      Motion version: Example: 3.2.12
      ffmpeg version: Example: 0.4.8 or 0.4.9pre1
      Libraries installed: xmlrpc, ffmpeg, mysql, postgresql
      Server OS: Fedora Core 2, kernel 2.6.8
      Submitted By Write your WikiName prefixed by 'Main.'
        Note: Question is submitted after you Create and Save the following page

Already Asked Questions

Questions Asked but Not Yet Answered:

Headline Age Last Change
RSTP Protocol Support 1 23 Jul 2014 - 22:23
AliceAnder
milli/nano seconds 6 18 Jul 2014 - 23:24
JoshuaPeluso
Limit on # of IP cameras being monitored? 6 18 Jul 2014 - 19:06
AliceAnder
Failed to create avi file, segmentation fault 13 13 Jul 2014 - 07:30
HannuLaurikainen
how to save a image as bmp file type 12 12 Jul 2014 - 18:28
SrivaishnaviSivagnanam
How to record all the time and save a image when a motion ocurs 49 05 Jun 2014 - 23:39
GoekhanSevo
TV-IP651W libjpeg decompression failure 50 05 Jun 2014 - 09:16
ViktorG
How disable movement detection ? 94 30 May 2014 - 08:52
RazD
Bug for using Postgresql 62 24 May 2014 - 05:57
AlanLai
Smart mask and static mask 72 13 May 2014 - 13:09
KyuzoUzumaki
How to use a RTMP stream in Motion 74 11 May 2014 - 13:37
RichardTePas
ftp'ing pictures 76 09 May 2014 - 21:11
AthenaHattutash
Motion start errors 79 08 May 2014 - 18:38
SemenovAlexey
Exporting Coordinates 78 07 May 2014 - 17:43
HenriqueAndrade
increase fps in timelaps 97 18 Apr 2014 - 20:10
VitoAmmirata
Motion capture jpg contains interframe frame line offset 99 16 Apr 2014 - 18:59
GlennTelleed
Motion with 2 cameras, only one works 99 16 Apr 2014 - 17:08
PanosXatzi
Movie record quality bad 217 15 Apr 2014 - 20:55
DirkHilges
on_movie_end doesen't work 487 08 Apr 2014 - 13:26
DavidPowell
Detection from multiple cameras simulteanusly 116 08 Apr 2014 - 10:31
DazzConway
Problems controling motion via cron - bug? 117 30 Mar 2014 - 07:40
ReggieNoo
Is it possible to record or capture IP Camera using motion in realtime ? 118 29 Mar 2014 - 02:52
IrvanKro
Snapshots get overwritten if interval < 10s 119 27 Mar 2014 - 15:38
EnzoBrands
svn trunk motion + git trunk ffmpeg + Ubuntu 10.04 129 26 Mar 2014 - 13:06
KarelH
Watchdog timeout httpd 122 25 Mar 2014 - 07:52
CharlesMoyes
Increase motion detection speed 125 22 Mar 2014 - 04:31
HunterHu
possible race with 2 stk1160 USB devices 135 11 Mar 2014 - 18:58
PratFall
Slow MPEG Record 161 14 Feb 2014 - 10:35
AlexKirchner
AXIS 207 Network Camera 164 11 Feb 2014 - 10:16
B0ssK4ra
Trying to build on CentOS 6.4 - compiler throwing errors 189 08 Feb 2014 - 15:20
MikePort
Using motion with stream from VLC 170 04 Feb 2014 - 19:27
GustavoCampos
Screen variables 172 02 Feb 2014 - 21:31
AugustoVelasco
Video pictures very dark and cannot increase brightness 173 02 Feb 2014 - 09:16
ReggieNoo
couldn't get IP-Cam L-Series working with motion 176 01 Feb 2014 - 06:22
MichaelPlagmann
Can motion read from standard input / pipe / file instead of the video device ? 183 23 Jan 2014 - 06:55
AndySen
myfopen: Error opening file | put_picture: Can't write picture to file 193 13 Jan 2014 - 03:25
RaulFenossi
Two Questions about Motion on Raspberry Pi (x.264 and FFMPEG) 194 11 Jan 2014 - 15:02
MattMoore
Motion with Logitech cam works for the first time, the second always fails 909 27 Dec 2013 - 09:43
TosiaraT
Please Adjust Webcam Server to Work with Chrome 210 26 Dec 2013 - 17:05
DavidRadin
What are the default Saturation, Contrast and Hue values? 222 15 Dec 2013 - 05:19
StevenD
Command line options for reconfiguring motion 229 08 Dec 2013 - 10:19
AravindI
delete file.avi file.jpeg 241 28 Nov 2013 - 01:50
AmriAm
Camera IP Wanscam JW0008 (Motion OK); JW0011 esterna (Motion KO!) 243 24 Nov 2013 - 15:29
DanieleModica
Motion-trunk does not save all images 261 08 Nov 2013 - 19:20
AndrewK
H264 support in "v4l2_palette"-option? 261 06 Nov 2013 - 09:45
AndreiAlexsson
What does emulate_motion do? 261 05 Nov 2013 - 18:35
AndrewK
Threshold for movies in seconds 261 05 Nov 2013 - 16:14
ThomasKuczek
No motion detected in netcam (Axis) though motion previously detected in webcam 267 31 Oct 2013 - 02:48
WillStewart
motion works, but does not show stream 327 29 Oct 2013 - 17:24
DavidRadin
Duplicate and blank webcams in multi camera setup. 285 15 Oct 2013 - 14:25
JohnBadger
nph-mjprox won't refresh 288 10 Oct 2013 - 10:14
DavidKjoeller
Help me with setting 306 21 Sep 2013 - 19:47
KirsSysh
Cannot view motion streaming images in browser 306 21 Sep 2013 - 18:08
JasonYang
record all images. attach to mail only the best one. 309 19 Sep 2013 - 11:48
ChristopheC
Camera D-Link 932L 314 14 Sep 2013 - 11:02
AlbertBufias
What determines when the %v (event) counter resets? 329 29 Aug 2013 - 18:38
KeeganMorrison
Digitemp and Motion 331 28 Aug 2013 - 05:54
AkulovMikhail
Add webcam_authentication feature - just like control_authentication 334 25 Aug 2013 - 04:24
JoeMotionMan
How to reduce false motion alarms 339 19 Aug 2013 - 15:04
LawrenceChiu
Motion shows the bottom of the image gray 342 16 Aug 2013 - 17:46
LuisMunster
Is there any Support Here 342 16 Aug 2013 - 15:03
LynnPaskett
on_event_end not executing script 344 15 Aug 2013 - 03:50
LynnPaskett
Motion Crashes. No logs... 346 12 Aug 2013 - 22:00
KesanoKX
Panasonic IP Cam Support 358 31 Jul 2013 - 20:18
JustinPoiroux
text_left 358 31 Jul 2013 - 16:32
StanBruyn
Overlay text on webcam-server stream 358 31 Jul 2013 - 14:58
StanBruyn
Hosting webcam with nginx on RPi 373 16 Jul 2013 - 20:05
BeeMan
Autobrightness does not work on two USB cameras 378 12 Jul 2013 - 08:58
RobbertBen
No longer able to record timelapse video 378 12 Jul 2013 - 07:03
StefanBruda
RTSP Support 380 09 Jul 2013 - 22:58
GerardoCaudillo
ffmpeg_open: avcodec_open - could not open codec mpeg4 382 07 Jul 2013 - 19:12
UweWeng
on_motion_detected not working 385 04 Jul 2013 - 14:52
TyY
Differences in behaviour between daemon and non daemon modes 412 07 Jun 2013 - 18:37
GlennT
How can I hide defined image area 430 20 May 2013 - 16:28
UweHeidrich
X-Y coordinates 442 09 May 2013 - 05:51
JasonRStockton
Get info where the motion was detected 442 08 May 2013 - 13:41
MatthiasHeise
Video recording start 1 min after motion has detected 452 28 Apr 2013 - 14:04
YimengNiu
movie_filename with directories generating weird characters in directory names 460 20 Apr 2013 - 22:22
RichardBlundell
Timelapse movies from 1280 * 720 IP cam mostly can not be viewed 491 20 Mar 2013 - 20:05
BenZandstra
Starting motion only during the day 497 15 Mar 2013 - 05:33
RodoDendron
webcam restarting and patrol movement should not be detected 501 11 Mar 2013 - 02:17
LuisOrtega
Mition terminating from permission issue but have full (777) writes to target_dir 525 14 Feb 2013 - 14:36
JasonKumpf
Code insertion 533 06 Feb 2013 - 20:32
YannTripet
Picture corruption, 'setup_mode on', 2 Logitech QuickCams 1241 24 Jan 2013 - 20:29
DazzConway
Adjusting resolution from 640x480 to 176x144 - Wouldn't seem to be USB related 1491 21 Jan 2013 - 21:13
DazzConway
Partial green image 551 21 Jan 2013 - 19:22
AadSlingerland
When streaming live webcam feed, only moving objects is shown 557 13 Jan 2013 - 22:07
MichaelAndersen
height and width remove modulo 16 restriction 564 07 Jan 2013 - 08:31
PeepoCom
Motion 3.2.12 gmake failed with ffmpeg error 565 05 Jan 2013 - 13:02
ChengGan
Solved: 2 video encoders, same brand, same settings, one works, one gives libjpeg decompression failure 572 30 Dec 2012 - 06:29
BenZandstra
Motion suddenly run in 176x144 584 17 Dec 2012 - 21:07
TaryaKnyazya
illegal instruction error 589 12 Dec 2012 - 22:52
NeuroneTv
libjpeg problem 604 27 Nov 2012 - 15:09
RaivoKask
on_motion_start, on_motion_end - only starting/ending at start/end of motion 613 18 Nov 2012 - 19:02
AndrewA
streaming from windows box to use as netcam in motion 618 14 Nov 2012 - 11:40
JosephCurwen
http://:8081 display a grey captured image/streaming 621 10 Nov 2012 - 19:42
MiguiPda
No video after trying chmod/palettes/etc. 633 29 Oct 2012 - 18:36
VladHid
motion prevents the use of second camera by other apps 634 28 Oct 2012 - 19:30
RisRos
Occasional watchdog timeouts on netcams 651 11 Oct 2012 - 14:20
JeffSiddall
Motin works, but FFMpeg gives errors 654 08 Oct 2012 - 20:34
BenZandstra
Sending live stream to a cloud server apache 675 17 Sep 2012 - 18:26
JonVrabel
can't see live image; only see mask image 677 15 Sep 2012 - 17:07
GaryNg
Which of usb cammera cooperates the best with motion 678 15 Sep 2012 - 11:38
RomoSnie
Can I send a RAW video stream (YUV or YUYV)? 702 22 Aug 2012 - 08:13
EthanMiller
Minimum Size of motion capture 707 16 Aug 2012 - 21:30
FrTed
motion spawning 708 15 Aug 2012 - 14:22
DaleWilcox
jpeg there but configure and make so no 717 07 Aug 2012 - 03:45
DavidHorner
HTTP server only serves at about 1 frame per second 721 02 Aug 2012 - 22:58
JoelLieberman
Incorrect palete problem. Logitech C200 working on raspberrypi 728 27 Jul 2012 - 01:55
RemigiuszWawrzyniak
Problem if resolution is greater then 352x288 734 21 Jul 2012 - 07:37
VaclavKeberdle
AVI Filename Mismatch When Viewed in Windows 809 06 May 2012 - 20:30
RockyCJC
Saving individual frames of mjpeg stream 814 01 May 2012 - 18:30
PeterSchmidt
Create folders by date 843 03 Apr 2012 - 08:23
AppoloAppolosov
create folders by date 843 03 Apr 2012 - 08:16
AppoloAppolosov
Bandwith issue in USB 3.0 855 21 Mar 2012 - 13:42
JeanFrancoisHEINTZ
Image corruption when capturing 2 cameras 878 21 Mar 2012 - 10:21
TosiaraTT
Webcam doesn't work with Motion active 865 11 Mar 2012 - 21:00
FaceAnoms
Relative links in HTTP Based Control 882 23 Feb 2012 - 18:52
DanielFarfan
How to set txt file as output 887 19 Feb 2012 - 01:29
AqilG
Error capturing first image 889 16 Feb 2012 - 22:37
CimOrlandu
How to configure to capture only at specified times of day 911 13 Feb 2012 - 06:55
DavidHorner
Loss of remote control. 893 13 Feb 2012 - 06:49
DavidHorner
Trouble backgrounding daemon process - Debian PowerPC Linux 893 12 Feb 2012 - 15:58
KevinZedrick
2 usbcams on 1 usb bus with 15 fps is possible - how to set frames per second? 908 29 Jan 2012 - 00:05
GeJansen
Motion on OpenSuse 12.1 x64 930 07 Jan 2012 - 01:35
RaoEl
Motion Paused while ptz moving 938 30 Dec 2011 - 09:46
AlfredoMarchini2
OSMF Player (Instead Combozola) Live Stream 970 28 Nov 2011 - 11:49
EduardoCosta
[[SupportQuestion2011x10x06x163706][motion: [0] Thread 3 - Watchdog timeout, did NOT restart graceful,killing it!]] 1022 07 Oct 2011 - 09:43
AndyHarris
mysql connections in sleep state 1030 29 Sep 2011 - 08:39
PeterTar
error on my cam GRANDTECH MEGAPIXEL IP CAM 1030 28 Sep 2011 - 22:34
FedericoDalZotto
low fps in detected motion 1034 24 Sep 2011 - 15:37
EvgenyPolupanov
Using motion as a tool to log amount of motion 1045 14 Sep 2011 - 07:05
LukasRuge
on_movie_start 1062 06 Sep 2011 - 20:28
FlorinAnton
Motion not recognizing the webcams 1058 31 Aug 2011 - 18:14
ChesterLou
Motion + pwcbsd + FreeBSD 8.1p2 amd64 + USB Quickcam 4000 Express 1059 31 Aug 2011 - 08:20
B3r3N
on_event_start not working in daemon mode on Fedora 14 1073 16 Aug 2011 - 23:40
MichaelMullins
should on_event_start run more than once per event? 1081 09 Aug 2011 - 03:18
FrankMildan
It looks like motion is running with interrupts off, ignoring the scheduler, or something even more wonky on OMAP3 (gumstix) system 1088 02 Aug 2011 - 02:25
ThorFarrish
Motion detection Algorithm 1096 25 Jul 2011 - 11:31
AyhiIlhi
Palette fail on composite input 1111 09 Jul 2011 - 22:01
TravisSimonds
Logitech C200 auto exposure control 1121 30 Jun 2011 - 11:44
UrosS
Order of time of motion detection ? 1133 17 Jun 2011 - 22:53
AsmaaElassal
Light level changes causing false events 1313 09 Jun 2011 - 18:13
AndrewBurgess
Camera refocusing causes false positive motion detection 1285 09 Jun 2011 - 18:00
AndrewBurgess
Live Streaming in format other than MJPEG 1145 06 Jun 2011 - 06:46
PranavTipnis
Quantization table 0x00 was not defined 1160 21 May 2011 - 13:41
AlexeyRod
How to secure access to your cam ports? 1228 15 Mar 2011 - 11:09
DannyKeuleneire
on_picture_save - calling rsync 1235 08 Mar 2011 - 13:30
MichaelS
how it knows page sis a jpg and multiple jpgs/movies per page example 1268 03 Feb 2011 - 01:49
DavidH
IP Camera Aviosys-9060AK: Unable to open video device. 1549 18 Jan 2011 - 20:39
PavelM345
webcam server: need to NOT write jpeg files, and bind to a different interface 1290 11 Jan 2011 - 23:01
LeeAllen
solid white image 1291 10 Jan 2011 - 22:14
StoneObscurity
mjpeg with uvcvideo cam logitech HDPro C910 1292 09 Jan 2011 - 19:44
EmmettBrown
Random picture using motion on synology with uvc-drivers (mjpg-streamers works) 1297 04 Jan 2011 - 22:42
RolandEgli
Fedora 14 motion daemon stops after a few seconds 1306 26 Dec 2010 - 13:19
BRUNETJeanPhilippe
How does DLink DCS 5230 use PTZ with Motion? 1319 13 Dec 2010 - 12:18
UweHeidrich
how to restrict access to camera streaming 1334 29 Nov 2010 - 10:51
IgorBunjevac
Airlink101 SkyIPCam500 Wired Night Vision Network Camera 1334 28 Nov 2010 - 18:07
DanEger
very slow frame from only one camera on arm9 s3c2410 paltform.whycan you help me!! 1340 23 Nov 2010 - 03:06
LikelinuxLikelinux
Captured image has wrong colors (displacement of chrome data) 1365 29 Oct 2010 - 11:07
JorgeNerin
USB Video device permissions need changing before motion can connect 1371 23 Oct 2010 - 08:22
DazzConway
LINKSYS WVC200 camera connection 1371 23 Oct 2010 - 07:20
JorgeOvallos
put password on streaming page 1397 27 Sep 2010 - 07:57
JeromeBzh
mp4 h264 streaming 1420 05 Sep 2010 - 11:14
FlorinAnton
No auto exposure with Logitech Quickcam express 1420 05 Sep 2010 - 08:14
DazzConway
Streaming server 1421 02 Sep 2010 - 19:48
AntonioTellechea
adding camera in runtime 1436 18 Aug 2010 - 21:04
FlorinAnton
BT878 video (IVC-200), VIDIOC_ENUMINPUT: Invalid, VIDIOCGCHAN): Invalid 1443 17 Aug 2010 - 05:16
DougDuBoulay
USB webcam bad immage at 640x480, all good at 352x288 1473 30 Jul 2010 - 10:51
PavelM345
Moving objects in video are transparent 1472 27 Jul 2010 - 19:57
JokubasJokubas
Trigger / Post Cap etc. in upper left of video 1459 26 Jul 2010 - 13:02
DavidPickard
USB disconnects 1465 21 Jul 2010 - 05:19
CeeJay
How to add audio to my .avi captured file? 1489 26 Jun 2010 - 12:27
LouisCroisez
OpenSuse 11.2 JPEG Library Issue 1493 25 Jun 2010 - 07:39
DanieWeideman
IP cam TP-SC3130G Unable to open video device 1513 03 Jun 2010 - 06:54
ArturMullanurov
netcam and bktr0 not working in one config.. 1698 17 May 2010 - 11:19
JeffMcCorney
Motion can't open device after capture 1532 15 May 2010 - 10:41
PabloGNU
Problem with image quality or stream authentification 1545 02 May 2010 - 18:40
AngelCarpintero
Many green lines on a image! 1648 27 Jan 2010 - 16:02
JeffMcCorney
Advanced suppression/timeout of motion detection 1640 27 Jan 2010 - 08:08
MichlSchmid
Increase motion detecting sensitivity/ have motion recording everything between hours? 1708 19 Nov 2009 - 16:22
NateLeDuc
Divide Screen/Multiple cameras 1827 22 Oct 2009 - 21:03
AxelAmthor
Functionality of old Minimum_Gap in 3.2.11? 1742 17 Oct 2009 - 18:02
AdemRudin
video device fatal error - Closing video device 1760 08 Oct 2009 - 01:16
AngelCarpintero
Static mask file and smart mask at the same time? 1906 06 May 2009 - 11:14
DominicH
ACTi Video Server - Getting connected 2065 28 Nov 2008 - 10:03
ChrisPike
Number of topics: 186


Up to 10 Most Recent Support Questions that have been Assigned:

Headline Age Last Change Assigned To
Only 1 camera works at a time 148 28 Feb 2014 - 00:51
AngelCarpintero
Main,AngelCarpintero
File capture when using network camera. 148 28 Feb 2014 - 00:46
AngelCarpintero
Main,AngelCarpintero
Error selecting input 0 VIDIOC_S_INPUT: Device or resource busy and ioctl (VIDIOCGCAP): Invalid argument 954 05 Jan 2012 - 03:15
AngelCarpintero
AngelCarpintero
foscam fi8918w libjpeg decompression failure 960 08 Dec 2011 - 10:51
AngelCarpintero
AngelCarpintero
Problems with generating films and linux kernel error 980 22 Nov 2011 - 09:12
AngelCarpintero
AngelCarpintero
Motion exits with "sync error in proc xxxx: Invalid argument" and "mcapture error in proc xxxx: Invalid argument" 1548 06 Oct 2011 - 11:05
OsgPCQ
AngelCarpintero
ioctl(VIDIOCGMBUF) - Error device does not support memory map 1248 23 Feb 2011 - 21:24
AngelCarpintero
AngelCarpintero
motion on beagleboard - choppy images 1517 02 Jun 2010 - 19:30
AngelCarpintero
AngelCarpintero
Green Output from USB Capture on Sheevaplug 1537 18 May 2010 - 15:07
JohnCrake
AngelCarpintero
Incomplete frames making it into motion video stream 1743 24 Mar 2010 - 16:41
AngelCarpintero
AngelCarpintero
Number of topics: 10

See all AssignedQuestions.


The 100 Most Recent Support Questions that have been Answered:

Headline Age Last Change
Motion "unknown config options" with the standard given motion.conf 902 23 Apr 2014 - 10:23
DavidWales
How can I use auto-brightness with a netcam? 456 24 Feb 2014 - 06:02
AngelCarpintero
Access to Live Webcan Server through login and password 153 24 Feb 2014 - 05:59
AngelCarpintero
Motion compile fails on Beaglebone (arm7) with "Error: bad instruction `emms'" 903 27 Dec 2013 - 09:13
TosiaraT
FOSCAM FI8918W and Motion 511 28 Jul 2013 - 05:58
PhilipTait
Unable to find a compatible palette format with pac207 webcam 2011 03 Mar 2013 - 23:56
ChrisBlack
Calling an external program when the capture device fails? 513 01 Mar 2013 - 07:14
KennethLavrsen
lastsnap.jpg not being created 512 01 Mar 2013 - 07:04
KennethLavrsen
Green Output from USB Capture on Raspberry Pi 756 08 Jul 2012 - 00:41
AngelCarpintero
Motion and MySQL on raspberrypi 759 08 Jul 2012 - 00:36
AngelCarpintero
Cannot upload to FTP. (Solved) 755 07 Jul 2012 - 17:33
AngelCarpintero
No my sql support? 776 09 Jun 2012 - 21:35
AngelCarpintero
Unable to open Logitech C270 782 07 Jun 2012 - 11:07
AngelCarpintero
external commands 792 02 Jun 2012 - 02:55
AngelCarpintero
how do i view live stream from remote computer 803 02 Jun 2012 - 02:50
AngelCarpintero
Background daemon seems to not function whatsoever. 785 02 Jun 2012 - 02:47
AngelCarpintero
Normal motion stream on mini http server 933 04 Feb 2012 - 23:54
AngelCarpintero
No action happening for on_event_start, on_movie_end, etc,, running in daemon mode 923 24 Jan 2012 - 11:49
AngelCarpintero
linux/videodev.h not found 950 05 Jan 2012 - 03:17
AngelCarpintero
Translate movement into direction 976 30 Nov 2011 - 21:02
AngelCarpintero
Unknown webcam is not working :( 976 22 Nov 2011 - 09:18
AngelCarpintero
Can't get on_movie_end to do anything 1949 11 Nov 2011 - 18:08
JohnR
Panasonic bl-c121 995 11 Nov 2011 - 09:20
AngelCarpintero
cannot compile motion 3.2.12 with latest ffmpeg 1160 31 Oct 2011 - 03:53
AngelCarpintero
Motion detecting changes long after objects have stopped moving 1030 30 Sep 2011 - 10:41
JasonWestervelt
Logitech Quickcam cool using spca5xx-le driver 2325 08 Jun 2011 - 08:58
HenryFord
Motion does not identify /dev/video0 on Ubuntu Lucid, but VLC can see it. 1286 26 Apr 2011 - 10:19
DavidLeeming
How is it possible to restart only one thread? 1258 17 Feb 2011 - 02:56
AngelCarpintero
Problems in resolution using a Trust Webcam 1534 07 Feb 2011 - 20:15
ChuckHeron
ffmpeg enconding to flv to fast (msmpeg4 is ok) 2102 28 Jan 2011 - 21:15
FlorinAnton
How can I check why I cannot reach the motion webserver at localhost on the given port in the motion.conf ? 1335 01 Dec 2010 - 20:12
BenZandstra
Maximum number of cameras 1399 07 Nov 2010 - 11:43
AngelCarpintero
Multiple usb cams - unable to open device 1365 29 Oct 2010 - 02:04
OctavianStolnicu
Disable Auto exposure? 1766 29 Jul 2010 - 16:00
YannickDrolet
How to take pictures less frequently during motion? 1510 06 Jun 2010 - 18:58
AngelCarpintero
black screen on web preview 1547 30 May 2010 - 11:28
AngelCarpintero
unable to compile vloopback 1.3 in gentoo 1534 16 May 2010 - 00:55
AngelCarpintero
Simple logitech webcam, /dev/video0 fatal error 1538 15 May 2010 - 17:54
AngelCarpintero
Have motion run only at certain times. 1798 02 May 2010 - 13:59
AngelCarpintero
set a color for the motion outline box 1551 28 Apr 2010 - 22:00
AngelCarpintero
Conceptronic C54netcam2 problem 1738 28 Mar 2010 - 22:22
AngelCarpintero
HTTP authentication for STREAM URl 1810 28 Mar 2010 - 15:19
AngelCarpintero
Running motion on a Nokia N810 2051 21 Mar 2010 - 18:53
AngelCarpintero
More than 2 usb webcams in motion? 1679 21 Mar 2010 - 18:53
AngelCarpintero
How to allow only certain IP's connect to my webcam?? 1592 16 Mar 2010 - 13:28
AngelCarpintero
Ubuntu 9.10 and Motion as Daemon 1703 23 Feb 2010 - 08:18
FranzFoedermayr
configure pthread support 1631 05 Feb 2010 - 22:51
AngelCarpintero
Port Password Protect 1654 15 Jan 2010 - 00:20
AngelCarpintero
How configure to handle *30 simultaneous clients* for 2 hours? (online class!) 1659 09 Jan 2010 - 23:11
AngelCarpintero
Video4Linux Loopback Device "resize" 1684 21 Dec 2009 - 08:33
AngelCarpintero
046d:08cc logitech Orbit 1688 10 Dec 2009 - 09:10
AngelCarpintero
ZONEMINDER FAULT! 1689 09 Dec 2009 - 21:37
DarkPhoinix
i can make in linux-2.6.32 errors 409: error 469: error ... 1690 09 Dec 2009 - 15:32
AngelCarpintero
Saved files are root.root how do you change? 1694 04 Dec 2009 - 10:15
AngelCarpintero
Could not fetch initial image from camera -- no driver info is given. 1767 15 Nov 2009 - 18:16
AngelCarpintero
smart_mask_speed silently kills motion 1736 15 Nov 2009 - 18:11
AngelCarpintero
two webcams and motion.conf 1741 15 Nov 2009 - 17:59
AngelCarpintero
motion video record and video from live http server jump up and down 1771 15 Nov 2009 - 17:16
AngelCarpintero
mjprox, deny access to cgi-bin? 1746 15 Nov 2009 - 16:12
AngelCarpintero
How to config motion to use ipCams 1717 15 Nov 2009 - 13:38
AngelCarpintero
myIp:8081 ! the pictures are black, blue, grey 1771 21 Sep 2009 - 09:49
AngelCarpintero
Logitech Quickcam Sphere MP - Pan & Tilt do not work 2368 11 Aug 2009 - 04:19
AngelCarpintero
How to disable warnings about corrupt image? 1953 10 Aug 2009 - 00:21
AngelCarpintero
Canon raw mjpeg stream failure? Failed to read first camera header - giving up for now 1972 10 Aug 2009 - 00:00
AngelCarpintero
MSI Starcam Clip II problem 2142 09 Aug 2009 - 23:59
AngelCarpintero
White pictures when using multiple inputs on one card 2147 09 Aug 2009 - 23:58
AngelCarpintero
Error capturing first image 2215 09 Aug 2009 - 23:57
AngelCarpintero
Motion and dv4l, problem similar to Support Question 2008x 08x 14x 014531? 2020 09 Aug 2009 - 20:28
AngelCarpintero
Logitech 46d:092f QuickCam Express Plus didn't work. 2074 09 Aug 2009 - 20:25
AngelCarpintero
Kernel oop when accessing vloopback device 1817 08 Aug 2009 - 23:01
AngelCarpintero
Images are Grey with "Unable to open Video Device" printed top left - Genius Eye 312 1814 06 Aug 2009 - 01:36
AngelCarpintero
PJPG Unable to find a compatible palette format. 2103 06 Aug 2009 - 00:51
AngelCarpintero
opensuse 11 2077 06 Aug 2009 - 00:38
AngelCarpintero
Motion on Freebsd 1851 05 Aug 2009 - 19:51
AngelCarpintero
Motion stalling in Ubuntu 9.04 1910 05 Aug 2009 - 19:47
AngelCarpintero
Does Linux Preemption Matter? 2016 05 Aug 2009 - 19:41
AngelCarpintero
Two cameras don't work together 1815 05 Aug 2009 - 18:35
AngelCarpintero
Memory map error when adding a new Logitech Quickcam Pro 9000 2201 05 Aug 2009 - 16:36
AngelCarpintero
Motion.conf is not making sense 1821 03 Aug 2009 - 20:49
AngelCarpintero
Many destroyed frames ==> permanent motion detect 1840 12 Jul 2009 - 22:29
AngelCarpintero
Motion won't write video files after ubuntu 8.04-9.04 reinstall 1912 12 Jul 2009 - 09:56
AngelCarpintero
Webcam stream only displaying Ghost Images 1839 11 Jul 2009 - 21:55
AngelCarpintero
List current used options from motion.conf 1929 09 Jul 2009 - 09:00
AngelCarpintero
Huffman table 0x00 was not defined 1926 09 Jul 2009 - 08:59
AngelCarpintero
Authentication for the mini-http server 1928 09 Jul 2009 - 08:57
AngelCarpintero
YUYV not working with USB 1.1 1953 09 Jul 2009 - 08:27
AngelCarpintero
emailing of pictures 1898 09 Jul 2009 - 07:56
AngelCarpintero
Running Motion 1862 09 Jul 2009 - 07:55
AngelCarpintero
sync error + mcapture error 1867 09 Jul 2009 - 07:46
AngelCarpintero
Weird behaviour with two cams 1883 09 Jul 2009 - 07:42
AngelCarpintero
Unable to open video device 1891 08 Jul 2009 - 07:54
AngelCarpintero
2 webcams on same webpage possible? 1885 08 Jul 2009 - 07:53
AngelCarpintero
Low Camera Resolution Problem 1893 08 Jul 2009 - 07:52
AngelCarpintero
at a total loss 1852 08 Jul 2009 - 07:41
AngelCarpintero
VIDIOC_QBUF: Device or resource busy 1895 08 Jul 2009 - 07:37
AngelCarpintero
Not able to display the captured frames from Logitech QuickCam USB Camera. 1901 08 Jul 2009 - 07:31
AngelCarpintero
Motion via Internet 1878 03 Jun 2009 - 20:07
DonatoOcchilupo
v4l2_next problem with two webcams 2549 12 Apr 2009 - 12:51
KennethLavrsen
Problem to connect Axis 210A to motion 1966 09 Mar 2009 - 04:33
AngelCarpintero
password for stream port 1970 03 Mar 2009 - 00:56
AngelCarpintero
Number of topics: 100

See all AnsweredQuestions.
Topic revision: 01 Jun 2011, AngelCarpintero
 
Motion - Support Requests
Copyright 1999-2014 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Please do not email Kenneth for support questions (read why). Use the Support Requests page or join the Mailing List.